Archiv der Kategorie "Allgemein"

Digitales Würfelspiel-Blatt

Abgelegt unter

Wir spielen sehr gerne Kniffel, Yatzee oder wie das beliebte Würfelspiel noch heißen mag.
Ich bin sicher, Sie alle kennen das Spiel und ich kann auf nähere Erklärungen verzichten.

Ein entsprechendes digitales Arbeitsblatt mit Excel oder einer kompatiblen Tabellenkalkulation anzufertigen ist daher im Grunde nicht schwer; meist kann man mit einfacher "Summe" arbeiten.

Auch der Bonus von 35 Punkten, sollte im oberen Teil der Spielkarte auf mindestens 63 Zähler kommen, ließe sich händisch einfügen. Das sähe dann zum Beispiel so aus: 

Feld B8: Die Autosumme aus B2 bis B7.

Feld B9: 35 - händisch eingetragen, wenn besagte Autosumme aus B8 gleich oder größer 63 ist. Ist sie es NICHT, trägt man eine 0 ein. 

Feld B10: Summe aus B8 und B9.

Somit kommt man auf eine korrekte Summe für den oberen Bereich der Karte in B10 und kann diesen später für die Endsumme nutzen; dann als simple Summe aus B10 und jenem Feld, welches die Endsumme des unteren Bereichs anzeigt.

Aber ...

Wäre es nicht cooler, würde Excel diese Berechnungen selbst anstellen und man müsste nichts händisch eintragen?

Das geht - und es ist nicht einmal schwer. Die WENN-Funktion hilft!

Feld B8: Die Autosumme aus B2 bis B7.

Feld B9: Enthält  die Berechnung, ob ein Bonus gewährt wird - und trägt diesen auch automatisch ein. Die Formel dazu lautet: =WENN(B8>62;35;WENN(B8<63;0))

Feld B10: Summe aus B8 und B9.

Die WENN-Funktion ist hier sehr einfach:
Das erste WENN sagt, dass eine 35 in B9 eingetragen wird, wenn die Zahl in B8 GRÖßER als 62 ist.
Das zweite WENN sagt, dass eine 0 eingetragen wird, wenn die Zahl in B8 KLEINER als 63 ist.

Eine hübsche, kleine Funktion, die ständig prüft, welche Bedingung erfüllt ist. Auf diese Weise sehen die Spieler schon mit dem ersten Wurf die Summen in B8 und B10 und wissen, was sie zum Erreichen des Bonus tun müssen. Sobald die Grenze erreicht oder überschritten ist, wird der Bonus addiert und die Summe in B10 ist jene von B8+35.

Wir nutzen das digitale Kniffel-Blatt auf dem iPad; es ist einfach zu handhaben und lässt so muntere Spiele zu.

Wir wünschen viel Spaß mit dieser kleinen WENN-Funktion und dem digitalen Kniffel :-)

 

 

Einen Kommentar hinterlassen
Bitte beachten:
Aus rechtlichen Gründen werden Kommentare erst nach Prüfung freigeschaltet.
CAPTCHA-Bild zum Spam-Schutz
Wenn Sie das Wort nicht lesen können, bitte hier klicken.